APPLE: OLDER iPHONES, iPADS NOT UPDATES BEFORE NOV. 3 COULD LOSE INTERNET AND GPS

Apple is warning the owners of older iPhones and iPads to download the latest iOS software update by Sunday (November 3, 2019), or they could lose their connection to the internet.

The warning is only for those who have iPhone or iPad products that are from 2012 or earlier.

Those products will need to be updated before midnight UTC on Nov. 3 to maintain access to web browsing, email, iCloud, the App Store, and to maintain an accurate GPS location, according to Apple.

Apple says this is due to a GPS time rollover issue that began affecting GPS-enabled products from other manufacturers on April 6, 2019.

Depending on your device, your software version should be 10.3.4 or 9.3.6.

iOS 10.3.4

iPhone 5

iPad (4th generation) Wi-Fi + Cellular

iOS 9.3.6

iPhone 4s

iPad mini (1st generation) Wi-Fi + Cellular

iPad 2 Wi-Fi + Cellular (CDMA models only)

iPad (3rd generation) Wi-Fi + Cellular

Here’s how to check your device’s iOS version:

Open the Settings app.

Tap General, then tap About.

Look for the number next to Software Version.

Apple says the issue doesn’t affect any Wi-Fi only iPod touches or Wi-Fi only iPad models.

UPCOMING EVENTS

KIDS ON THE RISE BLUE JEAN BALL IN CUMBERLAND COUNTY2024sat15jun5:00 pm5:00 pm

VETERAN AND FAMILY CAREGIVER ASSISTANCE TOWN HALLFIRST BAPTIST CHURCH2024sat22jun10:00 am10:00 am

CONTACT INFORMATION

3B Media
105.7 The HOG / Spirit 101.9/ 93.3 The Ranch
94.1 The VIBE / 98.9 The WOLF
37 South Drive
Crossville, TN 38555

Phone: 931-484-1057
Fax: 931-707-0580